Error when awaking the device from hibernation

When I try to wake my device from sleep I get the following message

Device details:
Dell Inspiron 7577
Dual booting Windows 10 and Zorin os 16

Can you try:

sudo apt install --reinstall bluez bluez-utils blueman

modprobe btusb

systemctl enable bluetooth

systemctl start bluetooth

1 Like

I will try and let you know
Thanks for responding

getting the same error
I performed the steps as mentioned in solution

Are you using the nomodeset parameter in grub?

No i didn't make any changes to grub

You may try this grub parameter, then:

Another thing to try:
If you have Secure Boot Disabled, it may help to enable CSM in your BIOS settings.

Okay I will try that !

apparently it's an issue with Intel Bluetooth.
I will stop using suspend when using linux
Instead I will just lock the device.
Anyway thanks for the help !

1 Like

where do i add this ?

I was able to figure out but sadly I still get the same error. Everything else is working fine on Zorin . I only have this issue..

I tried to ignore this issue but either I have to keep laptop on for long time...or save my work and restart.... I want to use the hibernate option

1 Like

Had you created a Swap Partition before setting up hibernate?
Which Nvidia driver are you using?
What is your Nvidia Card?

Actually I have 16 gb RAM and in online tutorials I saw swap isn't necessary if we have more RAM.
So I create (/) root partition and (efi) in SSD
and then create (/home) partition in HDD .

I am using the latest one available from software-updates centre

My Nvidia card is - NVIDIA Geforce GTX 1060 Max-q

In some forums they have mentioned reverting to 450 solved issue but i tried that and it didn't work for me.

Sorry for the trouble

While (Proprieatry - tested) sure looks stable and good... It actually isn't. @StarTreker or @Michel can go into better detail on this.
I recommend trying a different Nvidia driver. 460, maybe?

okay i will try to remove these and install 460

I came across this on some forum but not sure how to proceed

Okay I finally found a solution
I went into Nvidia X Server settings and switched mode from (performance mode) to (power saving mode)
Now I am able to suspend and resume my work .
After doing this I rebooted and then there are no options in Nvidia X server anymore.

I don't do any graphic intensive tasks at the moment so it's fine for me
but if someone else wants to use graphics card again then they have to delete the configuration file manually :

1 Like

People who have Nvidia cards, should be installed the NVidia Prime Indicator extension. It is the best tool to use, to adjust power related tasks between the GPU's.

1 Like

Adjust it in what way?

no power issues here.. I'm running it on a massive monster and it is a outdated app.