External Microfone

Hello everyone!
After I run an update today:
sudo apt update && sudo apt upgrade

My external microfone (Fifine) disappeared. I don't remember exactly which packages has been upgraded, but there were some alsa packages.

Any idea? Thank you.

Alsa packages ha? Sounds like they got updated and then config settings turned to defaults. I run Pulse Audio on my setup. You can get it in the Software Store. Once installed, launch it. Its a really awesome tool for configurating your sound settings.


Open alsamixer in terminal.
Check your correct sound card is set.
Then check across your Mic settings to see if it it is Muted.
Unmute by typing "M" and increase the volume level.

Once you have working, save your alsamixer setting using:

sudo alsactl store

Hello everyone,

Today when I turned my laptop on, guess what ?!? my microphone (FIFINE K670) was there and working as usual lol ...

I have no idea what happened because I have tried many times to restart my laptop right after that issue.

Anyway, now everything is okay :wink:

Thank you guys!


Microphone fairly :star2:
or todays kernel update :slightly_smiling_face:

1 Like

I bet it was the kernel update, that is the only thing that I can think of that could be different.

The OP should load up their terminal and then do this...

uname -a

I bet you it says kernel version 5.11.38

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Marked solution. 251