File Sharing

when i go to setup file sharing and click to setup SMB the requestor box says that i need to install additional software so i click yes and the window opens and searches for this software , however i get a unhappy face and a message saying that this software could not be found and there is also a link to a website for more infomation so is there a specific program i need to install before i do this part



ok i tried the same thing on my virtual machine which has been updated and i got the smb software to install , however on my linux mini pc i get this so before i wipe the drive and reinstall could some kind soul help me fix this



Can you please open terminal (ctrl+alt+t) and run the following command:

sudo apt install smbclient python3-smbc

ok did that and got the same result , the files looked like they installed though

Have any steps here been missed?

ok well i followed the commands (copy/paste) from that document but when i select and click on the Shared Folders icon in settings this opens up a new window and asks me to authenticate which is ok but when i go to add a new share that window closes immediatly


Honestly, I have never once set up or used Samba share. I have been fortunate enough to not have to operate on Windows - at least yet.
My knowledge on it is quite limited.
Hopefully other more knowledgeable sorts can chime in on this thread.

Real quickly: Is the window crashing and closing on Zorin OS or on Windows OS?

dont worry too much , allready reinstalled but gave my home directory a seperate partition this time and now restoring from backup , thanks for your help


1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.