File transferring issue in Zorin lite 16.3

Hey guys,

I'm having this issue from the past 3 weeks. When I try to transfer a file (size above 1gb) from my Zorin to my Phone, it pop up the file transfer window but after that nothing happens.

This issue is happening only with the files that are more than 1gb in size, any file below 1gb size is transferred to my Phone without any issue.

  • I tried both FTP & USB transfer method, both have the same issue.

  • File name doesn't have any special characters which should cause any error. Also I don't use SD card in phone (only the internal storage).

  • The same files which were used to transfer before even they are not transferring now. But Transferring files (any size) from phone to Zorin works very well without any issue.

Is there any way to fix this?

1 Like

A file transfer window with a progress bar? If copying and pasting doesn't work try dragging and dropping. Copy and Paste options are disabled for some cases but you can drag and drop as workaround.

1 Like

Any chance that you are running out of space on the phone? Just checking...

Software solutions that have worked for me pretty well are Syncthing and Zorin Connect (which is itself a fork of KDE Connect, should you run into any issues with it).

You also mentioned "pop up the file transfer window" so I understand you're probably doing some drag and drop operation. If you are comfortable with the command line you can try to copy the files that way instead:

1 Like

Ok, guys I cross checked everything thing and found that the problem was in the file name.

It contained a : which was causing the issue. I'm such a noob didn't notice it earlier :smiling_face_with_tear:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.