Finger print login not showing in settings

Hi, i have a Toshiba portege x30-d:
It have a synaptics fingerprint sensor but I cant use it in zorin os
I tried this method but not worked for me
What should I do?

Can you please be more specific?
"It doesn't work" is a very vague statement and gives no lead. Is the hardware recognized, but not unlocking?
Is the hardware not recognized at all?

I mean I enabled fingerprint authorization in with pam-auth-update and restarted the system but i cant see login with fingerprint in user settings

Fingerprint reading on Linux is currently in an almost infant stage of development. Like 4k monitors, Linux must catch up.
Don't get me wrong... I prefer Linux over Windows.
But Windows has the leading edge as far as the newest technology goes, since hardware manufacturers Build For Windows.
Linux then has to get that code and engineer solutions after the fact.

I am doing some web searches - let's see if we can find something helpful. You can be optimistic - but if the above steps are not working - it is also possible that the hardware you have needs more Linux Support.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.