Fingerprint Login Failed To Match Fingerprint

Hey all, I am having a bit of an issue logging in via fingerprint. I can easily enable my fingerprint through the GUI settings, as well as through these commands fprintd-enroll & fprintd-verify, but I cannot login with the fingerprint. It seems to give the error "Failed to match fingerprint" 3 times until I have to resort to typing in my password. I tried to switch to a different fingerprint reader with the same result, and I just had Ubuntu 22.04 installed with the fingerprint working flawlessly prior to this install. Any help is much appreciated, it's for my girls X220i and she loves the look and feel of Zorin much more than Ubuntu

Do you have the fingerprint reader model handy?

Sorry for the late reply, and it is 60.4KH08.004

So your device is Lenovo Thinkpad X220 X220i?

What is the terminal output for

fwupdmgr refresh

fwupdmgr update


have you installed PAM support?

sudo apt install -y fprintd libpam-fprintd

sudo pam-auth-update

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.