Fingerprint Not working and not showing

Bus 003 Device 003: ID 27c6:550a Shenzhen Goodix Technology Co.,Ltd. FingerPrint

This is the fingerprint hardware installed in my system. I have tried to run the libpam authentication but still it didn't worked.Please help in resolving this issue.

Hi, this is a Linux kernel issue, not a Zorin issue. Hardware drivers for GNU/Linux are usually reverse engineered and then submitted for inclusion by the Linux kernel maintainers. You will see that none of the current distributions are capable of running that hardware here:

Remember that hardware manufacturers are only concerned with that other Operating System.

1 Like

Lots of people crying out for a Linux driver for that device: Fingerprint driver | Discussion & Sharing | Goodix Developer Community

Looks like this thread might help you. They got your fingerprint reader working on Dell machines running Linux:
https://www.dell.com/community/XPS/XPS-13-9300-Does-fingerprint-reader-work-on-linux/td-p/7514958/highlight/true

And the Dell drivers (you'll have to search for yours):
http://dell.archive.canonical.com/pool/public/

Might be here?
http://dell.archive.canonical.com/pool/public/libf/libfprint-2-tod1-goodix/