Folder Icons - Identifier Badges

I would also like ther other nemo-extensions, like nemo-mediainfo-tab. It isn't working after trying the previously mentioned ppa. However, Nautilus does display mediainfo in the Audio Properties tab now. I just want to get it working with Nemo as that is now my preferred File Manager.

I use Nemo5 because of its Content Search function that was added.
However, for the other Nemo Extensions, it may present the same problem to you that it has for me. The nemo extensions available in the build file or elsewhere as self-installer .deb packages are all for Nemo4 (4.6 usually).

Is this what you mean? I have a build file, taken from that github page you linked me to. But I dont see any self-installer .deb packages.

This is what I see in each of the folders basically. Readme provides no info on building...

I don't find anything promising on Google when looking for Nemo5, though if it would allow use of some of these useful plugin extensions, I would like to know how I can get it.

Here are the .deb files for nemo 3, 4 and 5
You can search all the extensions the same way.
To install Nemo 5:

NOTE that you Must remove that repo immediately after installing nemo 5


Checked nemo version: 4.4.2 it looks like, not sure what the icon-style part is...

May I ask why, please? I did the same with the ppa I mentioned before because it wasn't successful, but as you said, its probably because it was built for Mint... Sorry my guy, still learning.
I don't think I'm going to go with Nemo 5 since it looks like my version isn't even most up-to-date according to the .deb pkg site you linked. Also it was kind of weird to not find the Nemo5 easily in a Google search. Is this relatively new?

Answered my own question:

1 Like

That's normal and can be ignored. It is a minor warning that is overridden anyway- which is why the icons show up properly on your system.

You answered your own question.:wink:
Because it is for Mint. With only Nemo installed, it may be ok. But if you forget that that repo is there, and later install another Mint Application or even Cinnamon Desktop, it will try to upgrade it based on that repo, which uses different packages than Focal- breaking Zorin OS.

Yes, relatively. When I installed it, it was still in testing.

Ok thanks @Aravisian. I installed Nemo5, works fine, but when trying to install 1 or 2 extensions downloaded for 5.2 from that Mint repo backport page, I get dependency errors.

For example, checking for dependencies:

  • Ran sudo dpkg --info nemo-audio-tab_5.2.0+vanessa_all.deb

  • Got the dependencies and the only one that I didn't have was python-mutagen. Installed via terminal.

  • Attempted install of .deb again, but I get the same error (see screenshot "Software" app)

Still get error unable to install nemo-media-columns, ...nemo-audio-tab, etc.

That is the code name of the Mint release...
I wonder if temporarily adding the Vanessa Mint Repo would help...

I'm so lost :crazy_face:

Did I need Una?

Well... We are on Zorin OS 16.
Prior to that, it was Zorin OS 15.
ZorinGroup uses a Numeric Name.

Linux Mint, however, uses Given Names... Like Una, debbie, tricia... All female. I don't know why.
Buncha nerds...

So that backport page won't work for me, running on Zorin?

Zorin is based on Ubuntu, and in Ubuntu we use those .deb installers, right? Which code-name/naming convention should I have used for what I need to accomplish.

Promise I won't forget if you can answer :stuck_out_tongue:

Was that a very subtle hint?

Yes; Ubuntu is based on Debian - all Ubuntu derivatives use Debian packages and the Advanced Package Tool: APT.

No, I do not do subtle and I do not do hints unless I explicitly state a reason why I am doing it when I do it.
I was thinking out loud. Sorry - I am working as well and have been pretty busy.


It is not yet released and is in Testing...
The repo would be:
sudo add-apt-repository ppa:linuxmint-daily-build-team/daily-builds

EDIT: I just found this:

I have not yet tested any of it.

I just tested the above method - to no luck. Everything seemed to build ok, but upon restarting Nemo, I still had no Emblems option on right click.
*Ensure you have removed the unstable testing Mint Repo

sudo add-apt-repository --remove ppa:linuxmint-daily-build-team/daily-builds

I found a different method while trying to suss that out:
Add repo:

sudo add-apt-repository ppa:costales/folder-color

sudo apt-get update && sudo apt-get install folder-color-nemo

nemo -q

Launch Nemo and right click a directory. The Folder Color option will now be present. You can also scroll down to see emblems that you can add. The last option is Default (Revert)- which sets it all back to how it was before.

Thx Ara

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.