Font rendering support

Hello everyone, I’d firstly like to apologise for flooding the forum by creating this topic, but I figured that my best way to get help is here.

Mainly, this is the first Linux OS I’ve ever used, the first twenty minutes have been a blast so far and it’s much smoother than Windows, but let’s get to my problem

It’s quite similar to this topic , but I do not know what any of that means! I did what the person there did and switched the drivers in the software updater but the font is still blurry - I can’t really explain it, so I’ll provide pictures.

https://imgur.com/06sPaAl - Discord example
https://imgur.com/HD9WLxp - Web-browser text
https://imgur.com/skFaeTi - More web-browser

I don’t know if changing the font will do the trick or if I need to do something completely different but I’d appreciate any help!

`

Darchy, if you are using Zorin Lite (XFCE desktop) you can open your “appearance” (Not Zorin Appearance) from the app menu under settings. Then navigate over to the Font Tab.
You will see two options; Antialiasing and Hinting.
Honestly, it would be best for you to play with each setting to find the values that are best for you than for me to recommend a setting.

If you are using Zorin Core (Gnome Desktop), you will need to install an extra package just to modify the desktop:

sudo apt-get install gnome-tweaks

In the advanced settings, open it, then navigate to the Fonts Tab.
I am honestly not sure what the settings are there… I do not use Gnome anymore. But explore and ask if you have any questions.
Hope this helps.

2 Likes

Thanks for the response Aravisian. I am indeed using the GNOME Desktop. I’ll try your recommendation tomorrow when I turn on my PC.

PS: I’ve already tried fumbling around with the Font without the extra package but didn’t have any luck.

Thank you, I’ve managed to fix most of the font issues now by scaling and tampering with the settings after installing that package. Feel free to lock this topic as it’s resolved.

1 Like