Fresh install boots to black screen

Was really looking forward to finally get a hands-on experience with Linux and opted for Zorin OS 17 as my first Linux installation. Installed the OS on a USB and was able to boot from the USB drive without any problems. Selected a complete installation over a Windows 10 installation (not dual boot). Opted for a ZFS installation. After having gone through the process of installing all of the files, without any error messages, the computer now fails to boot. Black screen. Tried the left shift key startup option but nothing. Can't even get into my BIOS options, which is set to boot from my USB drive. Thought that perhaps it would boot up from the USB so I could try a reinstall, but nope. Computer is a Lenovo V110-15ISK. Don't know what happened but I can't boot with either a Linux DVD (Ubuntu 22) or Zorin 17 on the USB. Computer seems to be bricked. The only option I can come up with is to replace the HDD and start over. Wanted to investigate alternative repair procedures before having to replace the HDD.

The Left Shift Key is for MBR (Legacy) systems. Instead, tap esc or tab for EFI systems.

BIOS is the motherboard operating system, independent of Windows OD or GnuLinux.
You should be able to access your BIOS Settings - but if the target is initializing too quickly, you may have a very short window there to tap into it.

What Graphics cards are you using? Do you have integrated Intel graphics?

Thanks for the reply. The graphics card is soldered on and is Intel HD Graphics
520. None of the key options work (ESC or TAB). No change on the screen when powering on. Remains black, zero illumination. Power-on LED on the laptop blinks twice and then is off. Can my problem be due to the fact that I opted for ZFS vs LVM? Find it strange that I get no option to boot from the USB drive I used to Install Zorin nor access my BIOS. :frowning_face:

Yes, that is possible. the ext4 format is preferred. ZFS is doable, but can be tricky.
LVM is Logical Volume management and can be used with ext4.

The first thing I would try, though is checking the modesetting by using the nomodeset parameter. This would be dependent on your ability to access either the tty, grub terminal prompt or grub menu for advanced options.

The computer fails to turn on, thus, how can I access the terminal options. If the black screen problem was caused by the installation of ZFS, is there any solution beyond installing a new HDD?

  • Unable to boot from the USB drive with Zorin

  • Unable to boot from a live Ubuntu distro on a CD

  • Unable to access the BIOS

  • Unable to turn the computer on [BLACK Screen]

  • Unable to boot with any of the mentioned key start-up options [ ESC or TAB]

I can remove the HDD and format it. Then reinstall Zorin. Would that work ¿?

Don't know if this can help you, but the page seems to be updated 11/2023


same command mentioned here:

Thanks for the nfo. The shift+ctrl+windows+B worked and I was able to see the problem. Windows Boot Manager was set as the first option. Was able to get into the BIOS configuration with the Novo button and change the boot order. Put the Windows Boot Manager to the end of the list. Computer failed to boot into Zorin, however, I was able to reinstall from the USB drive I originally had used. Opted to not install any advanced file systems. Believe that the ZFS option screwed the installation. Now have Zorin installed. Thanks for the replies. Problem solved.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.