Gnome Web Oops something went wrong

I tried installing gnome web and when I search anything I get this…

I have downloaded it from here…

which takes me here…

which allow me to open the file and brings me here…

If this is what you’re looking for:
Then I recommend installing Synaptic and Searching ‘epiphany-browser’ (no quotes) in Synaptic and installing.

Thankyou this worked!
its odd that the default package manager has two of these but they aren’t updated and don’t work.

Can’t linux just update packages automaticity through terminal?
I don’t see why they would be outdated

I assume you mean System Tools -> Software by default package manager. That doesn’t always get root access, so there is that issue. But as to what the exact cause is for packages on that being outdated or not working, I do not know.
Both the Synaptic and terminal methods should provide you with a properly installed, latest version. Yes, you can run updates through the terminal.
One last thing - it is good practice to have the System Tools -> Software Updater -> Settings -> Zorin Software -> “Download from” pointing to the Main Server just to ensure you have the latest updates when you run it.

1 Like

I just installed GNOME Web from their site but I was getting the exact same error. I thought of installing it then through the terminal and then Synaptic but both have versions that are quite outdated:

epiphany-browser (3.28.6-0ubuntu1) bionic; urgency=medium
– Sebastien Bacher Tue, 05 Nov 2019 17:00:03 +0100

I tried a different route, going back to the official website but instead of clicking through the buttons I installed through the terminal since they provide the instructions (note: I uninstalled it first):

flatpak uninstall org.gnome.Epiphany
flatpak install flathub org.gnome.Epiphany

After this I can run it an load websites normally (though I only tested briefly). I still get a few glitches in the UI and if run it through the terminal there’s an annoying message saying Failed to load module "canberra-gtk-module". I thought flatpaks were self-contained and shipped with all the dependencies?

Well, in case it helps someone this did for me. Cheers!

EDIT: seems I cannot upload images I’m getting Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, heic, heif). even though they are pngs. I guess because not enough posts?

1 Like