Goofed up function of Super key

I was trying out different themes and something changed the function of my super key. Default operation originally brought up the Zorin menus at the lower left corner. Now the super key is throwing up icons for all of those menu items on the desktop. Can someone tell me where I go in Gnome Tweaks or Zorin appearance to reset it back to default?
Thanks, Ed

I think I found it Zorin menu option on Gnome tweaks extensions.

The keyboard shortcut defaults are under Zorin menu -> Settings -> Keyboards. Or Settings-> Devices -> Keyboards. Sorry, I’m not at my machine to confirm the exact path.
You can change the default shortcut keys - maybe that helps with your problem?

I have just checked on mine, that is correct path on Core for Keyboard settings.