Google docs problem

Hi, I just installed Google Docs from Software store, but when I want to launch it there is an error:

Sorry, something went wrong:
Desktop file didn't specify Exec field

Thanks in advance!

Can you please check in Software what the source is for the install?
Was it Zorin Repo, Flatpak or Snap?

Flatpak

You might try using Flatseal to expand system permissions:

My bad, it's snapcraft.io
I have an option to give permissions via Software app, which I did for all of them but still nothing.
Also, this app doesn't show in my apps in the start menu

Snap and Flatpaks are both containerized applications. This means that they are isolated from the system and sandboxed.
Since apps tend to be sandboxed on Linux anyway, this creates a double-sandbox.

For this reason, I opt to stick with installing the standard .deb packages through apt and avoid the Snap and Flatpak issues.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.