gThumb photo viewer

Interesting ... I have used gThumb photo viewer in the past and it can be found on the software store .... I downloaded it as before but when I tried to open it I just kept getting that little whirligig like it was trying to open but finally timed out with out opening .... I installed and deleted it 3-4 times with the same results ....

I used it before and kinda like it ...

The Software store pushes a Flatpak.
Better to get it from the Source:

sudo add-apt-repository ppa:dhor/myway

sudo apt update && sudo apt install gthumb

4 Likes

Thank you sir that was the ticket ... oh by the way I reinstalled XFCE last night before I went to bed .... seems to be working just fine but I'm typing this on Gnome .... when I get ready to install something else I'll let you know ....

1 Like

New Linux user needs help.

I've installed gThumb and everything works so far. But when I try to access a storage medium via gThumb an error appears:

"The positionĀ» / media / jonas / FOTOHAUPT Ā«could not be loaded. // Error while getting the information for fileĀ» / media / jonas / FOTOHAUPT Ā«: No such file or directory "

I can access the storage medium in my file manager without any problems.

Your posting has been moved to the pre-existing thread regarding gThumb. I think the solurion provided by @Aravisian should also work for you.

I tried. unfortunately it doesn't work either. there is the same error.

I will ask @Aravisian

thanks, it works now after a few reboots of gThumb.

2 Likes

That's good. I was reviewing this and was Stumped.

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.