Has CVE-2023-40547 been patched in Zorin 17 and 16?

The shim vulnerability has been announced today and at a rating of 9.8 out of 10 it's a big one. Any ideas when this will be patched or is it the kernel devs responsibility?

I got a Kernel Update today (to 6.5.0-17) but I can't say if this specific Thing was in the Patch.

Got he same Kernel today

You can see here how to upgrade its related to fwupdmgr update secure boot

Secure boot not so secure

1 Like

It was :slight_smile:

Same here but no word if it has been patched.

1 Like