HDDs not showing in file manager under "Other Locations"

Hi all,

Ive got several disk devices plugged to my system however in the file manager only the "Computer" disk is shown.

In previous boots im certain to have seen the others.

Below actual setup of disks:

Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:
Number Start End Size Type File system Flags
1 1049kB 500GB 500GB primary ext4 lvm

Disk /dev/sdb: 120GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:
Number Start End Size Type File system Flags
1 1049kB 538MB 537MB primary fat32 boot
2 539MB 120GB 119GB extended
5 539MB 120GB 119GB logical ext4

Disk /dev/sdc: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos
Disk Flags:
Number Start End Size Type File system Flags
1 1049kB 1000GB 1000GB primary fat32 lvm

Disk /dev/sdd: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos
Disk Flags:
Number Start End Size Type File system Flags
1 1049kB 1000GB 1000GB primary fat32 lvm

Must i assign specific flags to the disks via gparted to have them considered by the file manager? If you have a tuto suggestions please share I'm a noob here :slight_smile:

Thanks in advance!

Cheers

Thats odd! If the hard drives are auto mounted at startup, they should show up in the Nautilus window. Check each hard drive in the DISKS utility, and see if they are all auto mounted at startup.

Additionally, if you find that the drives are not mounted at startup, then turn off the AUTO option, and manually put a checkmark in the mount at startup box.

Again, do this for each drive in your system.

Hi there thanks for prompt reply. Its weird cause i checked each disk and they all have the "Mount at startup ticked":

Screenshot from 2021-09-19 06-14-05

Screenshot from 2021-09-19 06-16-38
Screenshot from 2021-09-19 06-17-07

Must i untick user session default maybe?

1 Like

Yes, do it exactly how I have mine, shut off user session defaults. I called that AUTO sorry, cause I look at it as an AUTO option, so I disable it. Then see what happens.

2 Likes

Boom! Thanks mate you rock!

Screenshot from 2021-09-19 06-24-41

1 Like

You rock as well! :guitar:

Love your Roman username BTW! :shield:

Have a stellar day! :star2:

1 Like