Headphone microphone does not work Ubuntu 20.04

Zorin OS, kernel 5.15.0-58

Hello, i am João!

I'm trying to make my headphone microphone work, but without success so far. I need it for meetings and video calls.

I already tried the following steps:

After the attempts, I bought a bluetooth headset, but to my surprise his microphone didn't work either. my audio card is Realtek ALC269VC, my notebook is motion C.

Pls, help xD

In summary, your first headset mic did not work so you bought a new bluetooth headset and its mic also does not work. Is this understanding correct?

What type and connection was your first headset, wired 3.5mm or USB, or was that also bluetooth?

You could have a play with alsamixer, as per my suggestion here: Zorin OS 16.1 doesn't recognize my microphone - #2 by zabadabadoo

EDIT:
Also from websearch of "Realtek ALC269VC no mic Ubuntu 20.04", I found this

Note you can substitute "Ubuntu 20.04" in place of "Zorin" in websearches to get more answers.

That, you understood correctly, my microphone is 3.5mm.

Follow the steps in the previous article, but I still can't solve it. Looking at the conversation they had I came to the link PulseAudio/Troubleshooting - ArchWiki

there is this other link that i will try for bluetooth devices: [SOLVED] Bluetooth headset microphone not detected / Kernel & Hardware / Arch Linux Forums

But so far I haven't been able to. xD

Can you open terminal (Ctrl+Alt+T) then type alsamixer
In alsamixer, hit [F6] and check correct sound card is indicated.
Then hit [F5] to show all sound channels.
Post a screenshot of that display. It may give a us clue.

Try here,