Help how to fully enable google chrome dark mode in flatpak

I recently installed Zorin OS and the dark mode has worked very well in almost everything the only exception so far has been google chrome in flatpak that although it has a large part worked in dark mode there are some sites, extensions and settings that have the light mode.

I was looking for some commands and found this one that runs dark mode but it is only temporary until I close the terminal.

flatpak run --enable-features=WebUIDarkMode --force-dark-mode

this was the result

and this is without using the command

I tried to modify the file but I could not get it to work maybe I'm putting bad, this is the result of the file that should be modified

Exec=/usr/bin/flatpak run --branch=stable --arch=x86_64 --command=/app/bin/chrome --file-forwarding @@u %U @@

Use Flatseal to enable Flatpak to access the System Theme.

I tried that option but I couldn't do it, what worked for me was to put the following command and now the dark mode is 100%

/usr/bin/flatpak run --branch=stable --arch=x86_64 --command=/app/bin/chrome --file-forwarding @@u --enable-features=WebUIDarkMode --force-dark-mode %U @@

It had been working but every time I reboot it goes back to white :frowning:

if u to want enable dark mode in chrome for all websites ;

  • this feature is still in beta and u might face issues
  • i personally prefer enabled with selective inversion of non-image elements


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.