How add games shortcuts from steam?

the option "add desktop shortcuts" on steam dont work, and I can't find another way to do it

I reinstalled Steam from the website as .deb and now I can add it, but the icon appears with a red x
https://imgur.com/a/yXRvAWy

Welcome to the forum!

I believe your issue in the first place would have been, if you were using steam from a flatpak, you can use Flatseal to change permissions of flatpaks (in this case steam) and allow it access to ~/Desktop.

As for your current issue, even though there are red Xs there, do the links still work? I'm assuming this would also be a permission issue, but i'm just curious if it works at all currently.

1 Like

Actually x was "not a problem", it just asked me to activate "enable launch" and it worked normally

Well glad to hear it was a simple thing then! Happy gaming :slight_smile:

Marked post for solution