How can I disable auto hide of taskbar?

as it said on the title i want to stop the taskbar from hiding in zorin 16 please.

Right click the panel (Taskbar) and select Taskbar Settings. In the Right pane, look at Panel Intellihide - or something similar - move the switch to off. The switch button will be on the left in the off position.

Thank you for the replay, yes i did exactly that and still hiding for some reason


Can you log out and in to refresh the shell?

Or use alt+F2 and issue the restart command with just r and hit enter.

i did a full restart and it still keeps hiding once a page goes over it

Perhaps @Storm can help. I do not use Gnome Desktop or Gnome-Shell.
The above is the limit to what I know on this particular issue.

thank you anyway


I tried to trick that bug, but all seems to work fine on my system.
Do you have any 3rd party gnome extensions installed?

I moved the thread from Tutorial to General help category.
I also edited the title for clarification.

ok thank you, i've solved it. It was in "zorin appearance" go to "interface" in the left and go down to "dash setting" in the bottom of the page. there is one option to close "intelligent autohide". thank you.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.