How can I hide the ZFS partition rpool and bpool icons on the desktop?

I just wiped a 15 Lite laptop and put 16 Pro Lite on it. While doing so, I opted for the experimental ZFS partioning scheme. It's installed and working, but now I have two icons on my desktop - rpool and bpool - which I can't seem to hide. I can't right click them and select properties, because that option is disabled.

I can go into desktop settings, icons and then untick 'Disks and Drives', which does hide them, but it hides all the drives. I'd like to continue to see USB drives there and only hide the rpool and bpool icons. Is this possible?