How do i disable the guest session warning message

I tried procedure suggest by chat GPT but the message still comes up.

I don't want the message to appear when a guest user logs in.

Does this help?

1 Like

Welcome to the Forum!

On this Site is describted how to disable the Startup Dialog.

I have tried the suggested commands in both sections. However when i try to navigate to it tells me "no such file or directory" Any more suggestions.


When this not exists You have to create it. It stands in the Linkt too:

Disable startup dialog

If you prefer that the dialog does not show up at all, create or open the file /etc/guest-session/ and insert this line:

touch $HOME/.skip-guest-warning-dialog

So, You have to create that and then paste this touch Command in this File.