How do i display thumbnails in zorin os 16 core

how do i display thumbnails in zorin os 16 core

I assume you mean thumbnails in the Nautilus File Manager...

To the left of the MINIMIZE button in the titlebar, you will see the 3-dash lines. Click on it to open Nautilus settings. Go to the SEARCH & PREVIEW tab.

Only For Files Smaller Then: Set to 4096

Ohhhh, and... Make sure that you have Thumbnails set to all files too.

You now have viewable thumnails!



there still not coming up

AVI files are RAW format video files, generally uncompressed. As such, they are huge file sizes. Check each video file, I bet they are over 4096 each. If you were to convert those AVI files to MP4 files, I bet they would show up then, with the file sizes reduced.

Picture files are generally smaller, so you can confirm thumbnails are working when you can see pictures.


see it these ones as well


see those are the sizes

At this point, I would try Nemo file manager instead. For a quick easy install, go to the Software Store and run a search for Nemo File Manager. Go ahead and install that. Then you can configure it like you did Nautilus, but if memory serves, you can set a even higher preview limit with it for thumbnails. I got my computer updating right now, soon as its done, I can get you a screenshot if needed.

1 Like

so how do i install nemo file manager

Click on Zorin :zorin: icon, then click on software to open up the software center. Type in the search box for Nemo File Manager, click on it, then click install.

1 Like


so that one

That should be it. :slightly_smiling_face:

how do i pin to taskbar right down the bottom of the screen

still not working


When you have Nemo File manager open, go down to the panel taskbar at the bottom of the screen where you can see the icon, right click on it, and click add to favorites.

it not working the video thumbnails and there only 5 mb

I seem to recall that somebody else was having this issue no longer then a month ago. I don't remember a solution back then either. You could search the forum to see if there is one. I have gone as far as my knowledge can take me on this. I'm sorry, but can't win them all.


they seem to work in documents


got them working in a another folder

If they are working in documents, that is a clue! By default, when it comes to Linux security, you have complete ownership of the documents folder. But you should have ownership of the video's folder, as well as the pictures folder too.

So it may just be a weird permissions issue, which could be resolved I suppose. But if things work in the documents folder, I would rather not send you down a path that may lead to negative outcomes.

There's an expression, if it aint broke, don't fix it lol. BTW, I love Abba too, I got a couple albums of Abba. :slightly_smiling_face:

1 Like

it not fully broke i might have to leave my video in documents