How do i hide this ACPI screen before boot?


I always seem to see this screen before my pc starts is there any way i could just hide this and it doesn't show it? ACPI=off just messes things up even more

P.S no bios update is available for linux on HP website.
I run ZorinOS on hp omen 15 15en0013dx

Funny... we were just working on similar with user Noe in another thread on this.
I occasionally get that error - but it depends on which kernel I am using. I have been testing out the liquorix kernel for the last 5 days or more with very good results - and also have not been getting that error anymore.
You might try a different kernel or try the grub parameter pci=noaer

which line to add it to tho

tried it and it didnt work

You might try checking if you can perform a BIOS upgrade. Other than that, trying another kernel is the only other option that may help resolve that.

updating the kernel fixed it

1 Like