How Do I Turn Off Hot Corner?

Hello all! Hope you're all having a great day today!

As I go through customizing the OS for my parents, I started noticing a little quirk that is starting to get a bit annoying. And if it is annoying me, it will absolutely annoy my parents when I give it to them. I have on multiple occasions turned off Activities Overview Hot Corner in Zorin Appearance, but every time I log out and log back in, or restart the computer, it is turned back on. Admittedly this will be more of an issue on my Mother's side since I set her side up to look and behave like OSX, but is there any way I can keep this setting permanently off?

Cheers, folks!

Can you please test if

gsettings set org.gnome.shell enable-hot-corners false

Keeps it disabled after reboot?

My apologies, but do I put that into terminal, or is there somewhere where I can look for that? Again, I apologize as I am still figuring out Linux as well.

Zorin Appearance -> interface submenu -> Activities Overview hot corner (disable)

Yes, that's what I have done every single time, but it continuously turns itself back on upon logout/login and restart. That's the issue.

sudo gsettings set org.gnome.shell enable-hot-corners false && sudo reboot

press ctrl alt t, ctrl shift v to paste in terminal, try that

Yes, sorry for being unclear.

Run the above gsettings command in terminal.

No it's alright! I just like to be absolutely certain on things, so I may ask obvious questions. Thank you for your patience!

I ran it after reboot and it's set to false. Doesn't seem to be doing it anymore either, so I'm not entirely sure what's changed? I'll keep an eye on it as I go forward. Thank you, again, for your patience.

1 Like

I think we can assume that it worked and that Hot Corner is disabled surviving reboot. If not, please report back.

Cheers, my friend!

Also you may want to perform a full system upgrade and restart after a fresh install if you haven't already

1 Like