How to automount nvme Ext4 drive

not dual-boot, not pendrive...
just permanently-installed nvme M.2
second nvme will be music (.flac) files, for access to Exaile music player
subject has been approached before... cannot find
p.s. assume this is necessary, after Asunder ripping CDs to the aforementioned.


(Also,have not yet set up Exaile or Asunder... still waiting for delivery of my new 5.25" ODD, eSATA external housing) hopefully, Picard will not be necessary.

If you click the little gears icon (Settings), you should see an option to Edit mount options
If that is grayed out, ensure that your partition is selected in the graphic above that icon with it highlighted.

The Mount Options popup window will appear where you can select "Mount at startup".

1 Like

Thank you,
with one step prior: turn off "user sessions defaults" switch.
fwiw, as for "file types" at the bottom (set at "auto)
does this really matter?
Generally, the only files on here would be .flac (music) files...
or audio tracks ripped from DSD/SACD/DVD/Blu-Ray (i.e. Handbrake)

Are you referring to Filesystem Type?
I do not see an entry for File Types...

oops, "filesystem type"

This matters but not for reasons that deal with the file types. If the partition is formatted to ext4, exFAT, FAT32 or NTFS, then Zorin OS can read it.
But Windows OS cannot read ext4.
FAT32 also has a size limit which is a bit low, so I suspect that is not in use.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.