How to fix - Unable to locate package <package name>

First I thought maybe I am the one who is having the issue but then I see there are other people who faced this same issue on Zorin OS. First of all I tried to install Gnome shell extension manager. But I got this issue. I also tried $ sudo apt update and then run the command to install extension manager. But it didn't work. Today I tried to install nala, and had same issue.
But this didn't happen with other distro I used. Such as, Pop_OS or Vanila OS, KDE, etc.
So can anyone tell me why it is happening on Zorin and if there is a fix for it.

Gday @tasinone ,

Normally this error is due to incorrect package name
Firstly, Core/Pro comes pre-install with the Gnome Extensions.
I'm not sure if you looking for "Tweaks"?
As for "Nala" i dont know this app/package name.
i believe the extensions command is as below.

sudo apt install gnome-shell-extensions

I'm not 100% on the above command as it's not part of my knowledge, my source is Here
Hope this helps.

I see Nala is an alternative to "apt".
this link may help with the installation.


Nala is not in the Universe Focal Repos. Pop_OS's latest version is in Jammy, not Focal.

To install Nala on Zorin OS 16, you must add the source for the repository and keyring:

...and the Nala package:

They are bot Self-Installer .deb packages, so you can double click them to install.

For Gnome Shell Extensions Manager:
It is unneeded on Zorin OS 16. However, as of Ubuntu 22.04 and Zorin OS 17 (when it is released,) you may then need it.

Ubuntu 22.04: Install Gnome Extensions Manager (Workaround)

You can no longer install Gnome Extensions via Firefox in Ubuntu 22.04. Ubuntu’s developers changed the Firefox browser to a Snap version. However, the Snap version of Firefox and Gnome Shell extensions are no longer compatible.

You can still use gnome extensions with Google Chrome. However, a better solution for managing Gnome extensions is the Gnome Extension Manager app – a native tool for browsing, installing, and managing Gnome Extensions.


The one that comes pre-installed with Zorin doesn't has many functions. The one called "Extension manager" has a lot of options and you can control your extension much more with that one. Below is the one I am talking about.


Yeah, this is the Extension manager I am talking about. IDK why I can't install it using APT in zorin. I guess I need to install flatpak to install it on zorin os.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.