How to get out of shortcut magnifier?

I use ALT+mouse scroll to magify the screen. But then I'm stuck with it, unless I reduce the magifier to the smallest possible.
I need to know how to get out of that magnifierr please

When you hold ALT and roll the mouse wheel you can zoom in or out, then it stops on the current zoom level as default behavior otherwise the feature is useless if after zooming in or out it suddenly restore the default zoom level. If when you say that you're stuck with it you mean that it locks on zooming in and out by rolling the mouse wheel without holding ALT the only things I can think about are the typing assistant feature, that allows you to press a key and keep it in use and interpreted as pressed even though you're not really pressing it, and magnification feature. You can check them on Settings > Accessibility. I checked this shortcut and it's not available to change (at least not via GUI), it's a system default shortcut. In my case, on Core, I have to hold CTRL and roll the mouse wheel to zoom, for me this shortcut isn't a problem at all. Do you need to disable this behavior completely for a comfortable use of ALT or mouse wheel?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.