How to get Spanish punctuation marks in Zorin

I have recently installed Zorin 16 Core and really like it. My wife teaches Spanish and we discovered that any word processing or text editing programs we use (ie text editor, Libre Office, Only Office etc.) will not allow her to use Spanish punctuation marks (such as the single quote mark above a letter to denote which syllable in a word is emphasized). She did this before in Windows by holding down the alt key and typing in a numeric code - for example alt + 130 would give the letter e with a single tick above it. We know that it is not the fault of either Libre or Only Office because I installed them on an old Windows 7 machine and the above process worked. So it appears to be at the OS level. If anyone has an answer or suggestion I would appreciate it.
Thanks,
Frank

You need to ensure that Spanish Keyboard is configured in your Language and Locale to use these special characters:

Here is another guide that goes into detail:

Hope these help. If not please feel free toseek more information.

1 Like

ONLY IF USING LITE:
open keyboard app


click on layout:

then deselect use system defaults, click on the ADD button and select, for example, spainsh, and close

Then right click into the taskbar>panel>panel preferences>click on items


click on add, and search for keyboard layouts and add it, if u want then move it and resize it with the item settings. mine looks like this, and when i click it switches between layouts
image
image

1 Like