How to install Zorin OS 16 Pro on Alienware Area 51M (NVIDIA 2080)?

My environment:

  • Alienware Area 51M
  • GPU: NVIDIA RTX 2080
  • SSD mode: AHCI
  • Secure Boot: disabled
  • Not dual boot (I have removed the SSD installed with Windows 10)
  • Live USB: created by balenaEtcher, and I confirm the USB drive has no problem. (tested installation on another laptop)

At beginning, I saw below screen:

I did tried the first three items but no one worked. Whenever I pressed ENTER, the screen became black. and the led on USB drive stopped flashing (meaning no reading action from the USB drive).

I also tried different parameters in grub. But all the same result as the above

  1. add "nomodeset"
  2. add "acpi=off nomodeset"
  3. add "acpi=off modprobe.blacklist=nouveau nomodeset"
  4. add "noacpi noapic nosplash nomodeset irqpoll nouveau.noaccel=1"

However, if I install Ubuntu 20.04 Desktop, the parameter "nomodeset" can work. and the screen shows something like loading files and the installation is no problem.

Any suggestion?



welcome to the forum :slight_smile:

Can you please chech .iso checksum
The sha256sum for the fixed Pro iso is: 1addffb6100a5ba340266b709b367ded7094aa563143dd98ba577aaf00498590

Than we can try something else. Btw, I had same issue during my installation.
I tried everything, but what helped me actually is rewriting USB again with Balena Etcher :slight_smile: you can try that also.. And use third option from your picture


Yes the sha256sum of my downloaded Zorin-OS-16-Pro-64-bit.iso is what you provide, 1addffb6100a5ba340266b709b367ded7094aa563143dd98ba577aaf00498590.

Actually, I have created two USB drives with belenaEtcher. When installing on Alienware Area 51M, the results are the same.

Ok, thanks.

that is new updates iso :slight_smile:

Can you try again write .iso to usb with Etcher ?

Are you using a 4k monitor?

nop. Alienware Area 51M's screen is 1080p.
My Alienware Area 51M does not have an external monitor connected.

1 Like

Are you attempting to install to an NVMe drive?

I just created another USB with balenaEtcher.
Boot with it and same result, black screen after choosing safe graphics, which already has nomodeset parameter.

below is the boot menu of my BIOS and some configuration of BIOS

You can leave "Windows Boot Manager" alone because the SSD of win10 has been removed.

The 2nd item in boot menu is Ubuntu 20.04 desktop 64bit, which I installed last year. I wanna wipe it and change to Zorin OS.

You may see USB1 and USB2 in Boot menu. But there is actually only one USB drive plugged in.

Below is the advanced configuration of my BIOS. hopefully it is helpful for you to investigate.


You are awesome. The detail and information, including what you have tried - you really shortened the thread.
Sadly, looking at what you have tried - a bunch of stuff we would have recommended trying.
In addition to your other grub parameters you have tried, you might try
pcie_aspm=off or rcutree.rcu_idle_gp_delay=1

1 Like

Just for kicks, what are your options on the sata connection. I know changing that to raid worked for NVMe drives, which is why I asked earlier, but another option may allow it to boot.

The only other question I have is how you wrote the image, efi/legacy mode, dd, I'm assuming you used fat32?

1 Like

Yes. the target SSD is the internal NVME SSD (512GB)

Since the first day I got the alienware area 51m, I broke RAID and switched to AHCI mode for the internal NVME SSD.
The target SSD to which I plan to install Zorin OS is the internal NVME SSD (512GB).

My balenaEtcher is ver 1.5.121. When using balenaEtcher, there is no option of filesystem for me to choose, no the option of efi/legacy.

With Rufus, you may refer to below snapshot

  • Target system: only the item "BIOS or UEFI" , no other options.
  • File system: only NTFS , no option of FAT32. But when using Zorin-OS-16 -Core-64.iso, "FAT32" will appear.

Harvey is On It.
On Linux, nVME must be RAID.

The USB drive I am using should be OK.
This morning, I gave it a try on my Lenovo T440, it works on installation (below video link)

But on my Alienware laptop (below video file)
video Alienware load failed
You can see that the red led on my USB flashes when reading from/writing to my USB drive. After I pressed F10 in grub, the red led flashed about 3 times and then stopped flashing. I even failed to enter console (by pressing Ctrl + ALT +F1).

I doubt that Alienware Area 51M can not find the followed image file such as /casper/vmlinuz or /casper/initrd.lz4.

I understand that you broke raid, but the sata must be in raid for most NVMe drives, not ahci. Ahci will fail to boot a usb for whatever reason. Change that back to raid, without configuring a raid, and try to boot the usb.

I just used Rufus to create two USB drives for test. One is written with ISO mode, and the other is written with DD mode.
And this time, I changed the partition schema to GPT, so the Target system automatically changed to UEFI(non CSM).
File system kept the fixed item, NTFS.

Anyway, the results of the two USB drives are still the same. Black screen after choosing safe graph by deleting "quiet" parameter.

I also tested "Nvidia graphics" install, and still the same results.

I just followed your suggestion, changing SATA mode to RAID.
Well, same result. I tested three options of installation, the screen still became black. I kept waiting for over two minutes for each installation option.

ntfs is Windows Only.
Zorin must be installed in ext4.

And the iso should be on a fat32 formatted usb.

That's why i mentioned fat32 earlier

1 Like

When i wrote my image to usb, i used rufus, dd write mode, gpt with fat32. Nothing else was touched (but the partition/ disk name).

That with your sata connection in raid should boot with nvidia or safe graphics