How to move an app from one category to another

I recently installed a program called SDR Connect. I found it in the Other category after it was installed. It is a Ham Radio program and I would like to move it from Other to the Ham Radio category but I can't seem to find a way to do that. Does anyone know how it can be done?

I tried follwing these instructions but when I clicked OK nothing happened.

Yes, you can change what apps appear in each category by opening the Zorin menu > System Tools > Main Menu.

From here, you can create a new menu entry in the “Graphics” category for the app, and hide it from the “Others” category using the checkbox beside it.

I am using Z17 core with Xorg desktop if that makes any difference.

Thanks for any help anyone can give.

How did you install SDR Connect?
If it was from APT, elevate to root

sudo -i

Launch Files


Navigate to /usr/share/applications and look for the *.desktop file for that app.
Right click it and choose Open With > Text editor

For the categories entry


Fill in after the = sign with the preferred category (For Example:)


Save the file and restart your desktop to test.

1 Like

Ok, I'm going to walk through the process...

Open Main Menu.

Find the application you want to move. In this case, I'll move "Bluetooth Transfer" from Accessories to Internet / Network.

Click the application and select the Properties button.

Note the "Name", "Command" and "Comment" values.

Then go to the Internet / Network category, click the New Item button, then enter in the same "Name", "Command" and "Comment" values.

Now the most difficult part... finding the right icon.

Click the icon to the left in the dialog box in the image above, and navigate to Other Locations > Computer > usr > share > icons > Zorin > 48x48 > devices.

Select the file bluetooth.png.

You can use whatever icon you want for any program you want, they're all in that path shown above.

Then click OK, and you're done.

Note that sometimes the new entry doesn't show up right away (you have to open and close the Zorin menu a couple times), and I had one instance where I had to reboot to get the new entry to show.

1 Like

I don't know why but when I tried the method by Mr. Magoo it worked this time. I had done the same thing before except for adding an Icon.

Aravisian, When I tried to use the terminal and navigate to the applications folder I kept getting errors saying it couldn't find favorites. I don't know why it was even looking for favorites. Also when I got to the applications folder the app I was looking for was not there. Even after I turned on show hidden folders it wasn't there. Anyway it seems to be working now.

Thanks to both of you for your help.

If you elevate the file manager to Root, it no longer has access to the saved configuration for favorites or bookmarks since these are saved in Home and the file manager was launched from Root. This is normal and those warnings are harmless and can be ignored.

It may be that the app you are looking for was installed by a method that does not store the .desktop file in /usr/share/applications but in ~/.local/share/applications. Either way, glad you got it fixed.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.