How to type characters like é?

I can't get it to work.
I tried searching 'compose key' in the settings but there was none, then I tried the alternative characters key, but that didn't work either.

Typing documents gets a bit hard and I have to either copy paste from the internet or the auto correct saves me.
Any idea on how to fix this?

Hi and welcome to the forum :slight_smile:

To do that, you can install international US keyboard or French keyboard:
Settings -> Language and region

Click on the plus sign to add another keyboard layout.

5 Likes

So, this is what my settings are right now.
Sadly, I still end up typing 'e.

image

Click on the + sign and you can select all keyboards known under the sun :sun_with_face:
(partial list)

2 Likes

Alright, I found the right layout and figured out how to use the compose key.
Thanks for helping me out!!

3 Likes