HPLIP Install

Dear Zorin Forum Member
I have just installed Zorin OS 16.3 Lite. I download HPLIP 3.23.12 but when I install and needed to download the plugin for scanning. An error is out as picture below.

All the help is greatly appreciated.
Thanks