I cannot see large thumbnails when posting

Brand new user here. When I try to post a photo in email or twitter the folder does not allow me to see large thumbnails. I cant see the one I am looking for. Is there a setting I missed? There is an option to show "show in file manager" but cant send it from there.

Hi and welcome to the forum :slight_smile:
I edited the thread title for clarification.

Please tell us which version of Zorin you are using.
Better yet, please add this information to your profile following this tutorial:

Done. Thank you.

2 Likes

Open nautilus and then "Preferences" then "Search and Preview" and look down to "Thumbnails" - You will see a Drop Down menu for "only for files smaller than..." Increase that to be greater in size than the size of the thumbnails you wish a preview of to show in the file manager.

3 Likes

Thanks,
That worked for previewing in file manager but not for posting in email or twitter or other media.

These would be dependent on the email, twitter or media- or on the Web Browser. That is not a Zorin OS setting.

1 Like

Ok thanks!

1 Like

If you think your issue is solved, please mark the thread as solved by ticking the :ballot_box_with_check: in the relevant posting. This will help future visitors to the forum.