I can't activate full hd

Hello everyone. I am really VERY NEW to the linux environment and I have a problem installing. Everything ok as long as the display remains at a resolution of 1368x768.
If it will help in attached display specs prompt:
bera@bera-HP-G62-Notebook-PC:~$ sudo lshw -c video
[sudo] password di bera:
description: VGA compatible controller
product: Park [Mobility Radeon HD 5430/5450/5470]
vendor: Advanced Micro Devices, Inc. [AMD/ATI]
physical id: 0
bus info: pci@0000:01:00.0
version: 00
width: 64 bits
clock: 33MHz
capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
configuration: driver=radeon latency=0
resources: irq:16 memory:a0000000-afffffff memory:c4400000-c441ffff ioport:3000(size=256) memory:c4440000-c445ffff
description: VGA compatible controller
product: Core Processor Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 02
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:26 memory:c0000000-c03fffff memory:b0000000-bfffffff ioport:4050(size=8) memory:c0000-dffff

Google Translate is acting up, it says you've written the above in English. I was able to cobble together what you wrote by switching between Spanish and French in Google Translate.

You should be able to get better resolution than 1368x768.

Open Terminal, and enter:

Let us know what it says.

This user also was recently having issues with that card:

I have double and triple checked and that card is 100% verified working on the Ubuntu 5.8 through 5.13 kernel.
But now we are seeing some issues. A regression maybe?
Might be worth rolling the kernel back and testing.
And we should continue to monitor for any more issues with the Radeon 5400 series.

I don't believe it, sorry for the Italian post earlier. I was pretty tired last night and messed up the translation.... Attached I leave the xrandr output:
Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
LVDS-1 connected primary 1366x768+0+0 (normal left inverted right x axis y axis) 344mm x 193mm
1366x768 59.99*+
1360x768 59.80 59.96
1280x720 60.00 59.99 59.86 59.74
1024x768 60.04 60.00
960x720 60.00
928x696 60.05
896x672 60.01
1024x576 59.95 59.96 59.90 59.82
960x600 59.93 60.00
960x540 59.96 59.99 59.63 59.82
800x600 60.00 60.32 56.25
840x525 60.01 59.88
864x486 59.92 59.57
800x512 60.17
700x525 59.98
800x450 59.95 59.82
640x512 60.02
720x450 59.89
700x450 59.96 59.88
640x480 60.00 59.94
720x405 59.51 58.99
684x384 59.88 59.85
680x384 59.80 59.96
640x400 59.88 59.98
576x432 60.06
640x360 59.86 59.83 59.84 59.32
512x384 60.00
512x288 60.00 59.92
480x270 59.63 59.82
400x300 60.32 56.34
432x243 59.92 59.57
320x240 60.05
360x202 59.51 59.13
320x180 59.84 59.32
VGA-1 disconnected (normal left inverted right x axis y axis)

Just curious, what is your native monitor screen resolution?
According to google it should be max at 1366 x 768 (for HP-G62-Notebook-PC)

There are really many g62 models (some lost in some google article) including mine with 1920x1080.
However I solved it simply with sudo apt update && sudo apt upgrade. I had already done it yesterday when the installation was done but I probably had some background process that had not finished yet. Now it works fine and in full hd! Thank you all!

1 Like

Now I see..., you mean another type G62-xxx, yeah I know, some time the way manufacturer is naming their product is unpredictable and confusing costumer.

Wow, that good for you, and don't forget to mark this post as solved

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.