I can't figure out how to revert this

I have a .sh file that used to ask if I want to execute, or display - and now it doesn't ask for that option anymore, just opens a text editor..

If I change the action to use run software as the default action - will that work? I can't get a solid answer on this.. And I can't really tell if it's working or not with run software used for default opening. It's literally just:

#! /usr/bin/bash
xrandr -s 0

so when I finish playing an older game that uses really low resolution, I can double-click that and resets my display to 1080; usually like Warcraft 3 is the one I have to use it on the most..

Just weird - didn't know if anyone knows what I need to look for.

Is that space between ! and /usr present in the .sh file?

I do - I have the same file in my Mint box..

displayresetsh

That's from my Mint box; I'll take the space out in Zorin and see if that makes a difference.

I had options up to change how .sh's were handled and stupidly made a change to something that WORKS :joy:

I'll be back..

:person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming: :person_facepalming:
...............

I found it..

In Nautilus -> preferences -> behavior -> 'Executable files' ..

Changed it back to 'Ask what to do' and it now works like before!

Christ on a bike - all me on that one :rofl:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.