I disabled gdm3.service and tried reenabling. Now Zorin doesn't boot correctly. Please help!


I disabled the Gnome Desktop Manager (for testing), now I cant enable it again.
I made this:

sudo systemctl disable gdm3.service

Then I rebooted and got this screen (still get):

Then I entered Zorin advanced options on startup and entered the root console to enable it again. I tried these commands:

sudo systemctl start gdm3.service
sudo systemctl start gdm3
sudo systemctl enable gdm3.service
sudo systemctl enable gdm3
sudo systemctl enable --now gdm3

But I get this output:

I also tried this without success:

systemctl set-default graphical.target

Please help, thanks a lot!!

Have you tried reinstalling it in order to reset all configuration?

sudo apt install --reinstall gdm3

Follow any prompts the terminal gives...

1 Like

Thank you, thank you, thank you!! That helped! I really like this OS, please keep developing!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.