I found old version Zorin 16

Hello all.
Today i discovered when checked my hard disk from drawer and found Zorin.


Propably this is first version Zorin.
Anyone have idea better it not update or something else.
It is gnome not xfce like you seeing. Propably the first installation after bought Zorin Pro.
Any advice help me what can i do with that and o forgot a password. Where i can find a password. With restart password i need go to recovery and go to root priviliges. I don't know if this guide is still good Ubuntu 18.04: Reset forgotten password - Narrow Escape
Forgot your password - #2 by Aravisian
I going with that guide but have info token problems nothing changed.
I tried also update from that recovery place without success.

I have also edited grub added -rw init=/bin/bash then passwd username
worked on 16 in the past that is what i would try.
so in grub hit tab to edit the boot options the line should end with splash --- change to splash -rw init=/bin/bash

1 Like
  1. In Zorin Boot Menu Hit Tab to edit the Line
  2. Add -rw init=/bin/bash
    Screenshot from 2022-10-17 16-09-00
  3. the bash terminal will load in root
  4. type passwd 'yourusername'
  5. once you change the password reboot
1 Like

When i have before radeon o have after quiet splash settings for amd graphic card but now i have nvidia. Propably i can edit and after quiet splash only add your solution.
This guide you mean.

not working token error. I can login to system but cannot doing anything with update or install or changing anything with root priviliges.
Error modifying authentication token
passwd: password unchanged

that information i have.
Ok i discovered how change a password.
Go to recovery click e and you must ro changed for rw then next wrote init=/bin/bash after that we are root priviliges then wrote passwd
change a password and reboot -f

1 Like

My observation normal HDD taken many time to updated or upgrade also installing software. Slowly start Linux.