I have made some kind of mistake

On Win10 Lenovo ideaPad 320-17IKB.

I made a major blunder. After I used Balena Etcher and flashed Zorin Os 16 .iso to my flash drive. I booted into it and all seemed fine then I ran into realizing I had not available space on drive partition as it was used by Ubuntu. So I used Gparted in the try Zorin OS section i was still in and then provided enough space for when I rebooted back in later. As a (terrible!!!) afterthought I then looked at all the space Win10 was taking up. So when I got back into Win10 I foolishly did a fresh install minus apps and files of Win10 (as I already backed them up to an external HDD). This changed the description and computer name of my laptop on Win10 so when I tried to go back to install Zorin OS it wouldn't work. Then I went back and tried to think what I did. I then enabled Legacy Boot and disabled Fast Boot and then all I got was the intro screen but it wouldn't do anything else. No response to clicks, arrow keys, anything.

So, I get back to Win10 boot and then try to reformat my USB Flash Drive in order to do a new reinstall of Balena Etcher and Zorin OS but it wouldn't recognize my USB. I tried all types of fixes including Low Level Format and zilch results. My Win10 wouldn't read drive and repeated attempts to get the Zorin Os to boot met with failure.
I must have made a fatal error in my decision to make a fresh Win10 correct?
What else may be the issue?

I tried both Nvida selection and the safe Graphics selection still no difference in result.

In addition I hear Balena Etcher may also be a problem and many say use Rufus instead if I'm booting from Windows. Is this possibly the issue? I just don't know.

One more thing. I made the Flash Drive a NTFS when I first formatted it. Is that another reason for this failure?

Balena Etcher is indeed a problem, but I think you may have a bigger one. I think your USB drive is a gonnor. Either far to many writes to the drive has killed it, or Balena Etcher did. Either way, if the USB drive is no longer recognized by Windows, thats a good sign its trash.

If your looking for advice, the only advice I can give you at this time, is to buy a new USB flash drive, the small ones are cheap won't cost you much to get them. I do recommend Sandisk drives though cause they are quality, at least in my experience. As far as your partitions themselves that are already on the drive. Well.......

If you did a fresh install of Windows10, its likely it destroyed the Zorin partitions in the process, their more then likely toast. Does Windows10 have a partition manager built in? If so, check the partitions, do you even see the Zorin partitions anymore? If the answer is no, then yep, Windows installer destroyed them.

In which case the only recourse would be to install a fresh copy of Zorin Os 16 alongside Windows 10, but you will need a new USB drive to do that, as you will have to make a new burn obviously.

  StarTreker

yoda
Your Tech Support Guru
who feels really bad for
you right about now.

1 Like

Thank you. I suspected as much and I have a new Flash Drive arriving in an hour. So I will use Rufus and not Balena Etcher to flash Zorin OS. I hope to report soon that I have good results.

Knowing the specs of this laptop should I just use Safe Graphics? HD620 Graphics (came built in to the Laptop) is rather behind the curve. What do you think?

1 Like

You are very welcome! I'd like to ask that you please double check the SHA256 HASH against the ISO file you downloaded, before making a new burn. SHA256 Checksum Hashes can be found here...

FYI: You should be able to use normal mode. And yes, since you have Intel chip, you will NOT be using anything Nvidia with an integrated GPU.

1 Like

Thank you. This I will do. I also answered my own question regarding not choosing Nvidia Modern Graphics as the integrated Intel HD620 Graphics is quite behind the times. Better safe than sorry. it gave me no problems in Ubuntu but may do so in Zorin OS.

1 Like

Zorin OS is based on Ubuntu, and uses Gnome Shell 3.38, and Linux kernel version 5.11.38, so you should be fine with your current hardware. Yes, do not use an Nvidia GPU related stuff, stay away from that please. Make sure in Additional Drivers, that it is only set to Noveua or whatever its called that comes with Linux.

Let me get you a screenshot...


Make sure its on that, and only that, once you have the OS installed.

1 Like

Thank you :blush:

Okay, after a lot of toil (detail coming later to benefit others hopefully) I got Zorin OS to install. However how do I check if I indeed downloaded the Pro version as that is what I flashed to to my USB using Rufus?

I found the answer but this is what shows:
o LSB modules are available.
Distributor ID: Zorin
Description: Zorin OS 16
Release: 16
Codename: focal

Does that mean I have the Pro Version? If not how do I upgrade it using my key given in the email? I really don't want to repurchase it again.

You are running the Pro Version. As you received a Download link, it only contains Pro.
Even if there had been some error; you would not need to repurchase it. You can click the link in your email to obtain a new copy of Zorin OS Pro.

The lsb release file does not note "pro" in it.

Also- Thanks for supporting development.

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Marked solution. 262