I update my nvidia drivers and reboot pc ..after that it is showing this error

Enter TTY with ctrl+alt+F5.
You can exit TTY with ctrl+alt+F7

In TTY run:

sudo apt update && sudo apt dist-upgrade

Then run

sudo dpkg --configure -a

sudo apt clean && sudo apt autoremove

It looks like an update failed.
It is amazing how on Gnome, you get such a message like MS Windows "Some unknown whatever that we won't clue you in on. Contact an administrator, instead."


Not able to enter password :disappointed:

Please enter your username and password, then proceed to the commands.

It is showing incorrect details :slightly_smiling_face:

Can you please clarify what you mean or provide a screenshot?

Password is not showing. I have given the right password after that it is showing login incorrect...:slightly_smiling_face:

Please check the usual suspects in a failed password such as CAPS LOCK or other faults. If your password contains numbers, do not use the NumPad but use the number keys over the letter keys.

Nothing happened...again it is showing the same thing :upside_down_face:

How much space do you have in Root Drive?

Is your Root Password the same as your User password?

I wonder if your gnome shell failure is related to the password failure...

No password is not same.. and I am trying to reinstall zorin os by pendrive...there also it is showing error

Try your other password?

What error does it show?

Yes I tried other passwords also ,but outcome is same ... When I tried to reinstall it is showing following live url

Is this a server box?

No it's machine

It looks like it was trying to remotely install rather than booting from the USB stick. Can you try reburning your USB stick in case the previous attempt had errors?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.