I'm new to Linux how can I solve this: unable to install . you do not have permission to install in the software center

Did you touch the permissions of the user that you created at the time of install?

Did you create a new user to use after install? If so, you didn't give it permission to install software.

I didn't touch any permission . what I can do now

You can Search Online for the Terminal Commands to Install the Application you Desire to solve your problem indirectly.

1 Like

Please open a terminal and run:

killall gnome-software

sudo apt install --reinstall policykit-1-gnome ca-certificates gnome-software

Launch Software store and test.

1 Like

I reinstalled zorin and it solved my problem . but my zorin freezes randomly . Even it was freezed when I tried to install . is this a driver issue . I'm on zorin 15 lite . my notebook has 2 mb and 2200 mhz processor . what I can do to solve this . thank you

Do you have Secure Boot enabled in your BIOS / EFI settings?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.