Install Cities: Skylines 2

Hello, I wanted to ask if anyone knows how I can run Cities: Skylines 2 on Zorin (via Steam)? According to ProtonDB, the game is functional after minor changes. But I can't get it to work. I had already tried older versions of Proton and also Proton 8.0-4 with the various start options from the other users listed there. All without success.
Kind regards

In your steam library, right click on Skylines 2 and select Properties.
Then select `Launch Options under the general tab. There is an entry field where you can place a custom command. You can try the tinker suggestion from your link:

gamemoderun AMD_VULKAN_ICD=RADV async=1 %command%

I would try a variety of the ones offered.

I tried all of ProtonDB's launch options but it didn't work. According to Steam, the game is on (see picture) but nothing starts. (so no window or anything)

Check your drive space. If you are running low on drive space, the game may not launch.
I am currently awaiting testing this with one of mine, as well - I am waiting on new drive to arrive...

My hard drive still has 3 terabytes of free space.

At this point, I am at a loss and as much in need of help as you are...
We are not alone:

For me, about four titles did this same behavior until I reinstalled Steam. That reduced it to one title that refuses to launch: Astroneer.

So far I have only had the problem with cities: Skylines 2, all other games run smoothly.

My guess is that this is due to the launcher. (The launcher is actually made for Windows.)

For example, Stellaris works perfectly despite the launcher. (Has native Linux support)

I had already written with paradox support. However, they cannot help because they have no Linux to reproduce the mistake.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.