Install Error CopyQ

Hello, I am NEW to Zorin as well as Linux just tired of Big Brother Microsoft (sorry for the curse word) dictating what I can and can not do. now after my little soapbox, I have an issue.

I am trying to install CopyQ deb extension and I get the error that is in the screenshot below what should I do?

Thanks

You can open the terminal and install synaptic package manager, sudo apt install synaptic or install it from the software store. Open synaptic, provide your password, then search for copyQ. When you select it, it should automatically select the dependencies as well. You could also search their home page and see what the dependencies are and install them manually.

3 Likes

Hi and welcome to the forum.

I tested it on my system and it installed without any issue.
Could you please run
sudo apt update
sudo apt upgrade

then try installing it again?

OK great all good, another question why can I not do a CNTRL P when in terminal I am only able to right-click and choose paste.
Thanks

Could you tell me which answer solved your installation issue?

It is normal.
You need to press the shift key also at the same time to copy or paste shortcut in terminal.

2 Likes

Actually, the one answer that help me was from337 harvey, I also did what French Press said as well.

Thanks for the help

1 Like

Please select the posting that solved your issue and tick :ballot_box_with_check: to mark the thread as solved. This will help future visitors to the forum.

Paste and copy in terminal require the shift key. Ctrl + c which is copy in most programs defaults to canceling a terminal process. So there isn't any conflict, the developers require ctrl + shift + c to copy and ctrl + shift + v to paste in terminal. Ctrl + p would be print and i don't think that is what you intended.

1 Like