Using sudo apt update I have 2 packages which can't be installed: shim shim-signed. When trying to install them it says: shim-signed : depends on: grub-efi-amd64-signed (>= 1.167~) but 1.93.24+zorin3+2.02-2ubuntu8.21 not to be installed or grub-efi-arm64-signed (>= 1.167~) is not installable. Depends on: grub2-common (>= 2.02-2ubuntu8.23)
Trying to install grub2-common it says the newest version is installed 2.02-2ubuntu8.21+zorin1
Wine can't be installed: unfulfilled dependencies: wine-stable : depends on: wine-stable-i386 (= 220.127.116.11~focal-1) depends on: wine-stable-amd64 (= 18.104.22.168~focal-1) not to be installed
Trying to install wine-stable-amd64 it says: depends on: libc6 (>= 2.29) but 2.28-0ubuntu1+zorin4 should be installed. depends on: libgcc-s1 (>= 3.0) not installable recommended: libodbc1 not to be installed recommended: libosmesa6 not to be installed recommended: libsdl2-2.0-0 not to be installed
Well, wine via Zorin is still version 4.
But I have a problem with a software and @ Winehq they told me to update to an actual version.
Didn't test wine 5 or 6 but also wouldn't know how to install it now.