Installation gone wrong. No OS

Hey everyone. I tried to install Zorin Lite using manual partitioning. I deleted every partition and made a new table with swap, efi, /, /home, and 2 gb unallocated inside the installer. At the end there's an error about not having enough space 120 gb free.
I tried again many times with different configurations but nothing. O even uses gparted.
I can boot to BIOS normally but boot repair didn't do anything either..
Can you please help me fix this and install Zorin? I tried different distros but it's the same.
Thanks.

Is your BIOS set to AHCI or to RAID?

Did you format the partitions as Fat32, ext4, brtfs?

1 Like

It also might help if you could post a screenshot of gParted ..... here is a screenshot of mine .... there is a whole lot of information in that one screenshot ....

As @Frog suggested a screenshot will help, sounds as if the efi partition may not be large enough, or the / partition filesystem types play a role as well ext4 and btrfs allocate differently.

1 Like