Installation to Aorus

Zorin 16 any subscriber managed to load to a Aorus bios specifically a Gigabyte B560 with 32Gb memory i7 processor GTforce video card ? or similar.
No luck with the normal USB used before on a older version of Gigabyte mobo.

Are you saying that you are unable to boot the Zorin OS Live USB?

Zorin 16 & 16.1 work fine on my Aorus B450 and sons A520 boards, im running amd igpu and he has a 3080.

Is there a specific error that is being received? Or what is the behavior seen?

One odd thing i did observe on my b450 on bios rev 51 - the mobo did not like to boot, if there was a non fat/fat32 usb stick in the QFlash enabled usb port. That was fixed in v60 for my board. My Guess is the flashback subroutine was choking when it detected a drive but couldn't read it.

Good day Guys I have a mission to always back up nothing worse than wait for a crash, both my current machines are dual boot Mac Sierra + Zorin 16, both working good at this present time. Had some spare time and cash went shopping with the future in mind Gigabyte B560M Aorus mobo came my way added a i7 processor 32Gb of Beast memory & a trusted 2Gb video card. New Samsung 256Gb SSD This was assembled on my test bed boots to the Bios fine which I have updated to the latest version F7. I know the settings of the bios would be tricky, as the new UEFI is less familiar than the old bios settings. If I try to load Sierra, all goes normal till I get the Apple logo, at that point it just stops. Try with Zorin all goes well up and to the point it re-boots when it finds a couple of errors. See screen prints
x-special/nautilus-clipboard
copy
file:///home/buff/Desktop/screenShot.jpeg
x-special/nautilus-clipboard
copy
file:///home/buff/Desktop/Auros.jpeg

Can you please use the Image-Attach tool in the forum reply toolbar to upload your images?

Opps image attched
screenShot
Auros

These errors suggest that one of the following is Likely To Be The Issue:

  • Bad .iso or corrupt .iso download or burn
  • You need to check if you are in AHCI or RAID in your EFI / BIOS settings
  • Check other EFI / BIOS Settings.
  • Unless you are Dual Booting Windows, TPM and Secure Boot should be disabled
1 Like