Installed windows app, no response when clicked

Hi, dear users,

I have installed Adobe Digital Editions, but I cannot run it as nothing happens. I tried "Open with" a Wine Application and Run Software but still nothing happens.

Open the terminal and coopy/paste what it says in EXEC

2 Likes

If Storms suggestion does not work:
I'm no expert on using WINE, but you might try

sudo add-apt-repository ppa:noobslab/apps

sudo apt update

sudo apt-get install playonlinux

Then open PlayOnLinux and try running Adobe Digital Editions from it, following the prompts it gives you.

I only run stuff (games) via Steams proton, so I'm very limited regarding Wine. though you could try crossover office. There's a 30 days free trial on it.

If it doesn't work you can always uninstall it. It comes with a .deb file.

What is Adobe Digital Edition? Have you tried to search for free linux alternatives?

Adobe Digital Editions is the only way to open .acsm file

Then you may look for the answer in this thread: pdf - How to read an ACSM file on Linux? - Super User

There's a wine guide to install Adobe.

Adobe Digital Edition 4.5 should work under Wine.
But it seems you need some additional steps in Ubuntu 18.04 (which Zorin 15.3 is based on).
https://appdb.winehq.org/objectManager.php?sClass=version&iId=33276

1 Like

I do not have an issue with installation, instead I cannot run the installed app.

You can check the application compatibility on this page.

From my experience with Crossover Linux, some Windows apps will be installed and desktop icons created, yet unable to run.

Just a note: Crossover and Wine are actually essentially the same thing, made by the same developer. Crossover is the Commercialized version of Wine.