Installing a Debian version of Quick-n-Easy web builder 64bit

Been a user of Zorin a number of years and I can only say it has been one of the best, installs without a hitch adapts to different hardware with out drivers and Windows nonsense to those that have built the OS my compliments you have done a great job. I hope I can get some help here for version 15, I have tried to install the Debian version of the web builder "Quick-n- Easy" as I have used this also on Zorin prior to rebuild. The 32 bit version will load and work however when I try to install the 64 bit version as my box is that flavour it will not show up. Installation goes by double quick but the program remain elusive. Tried a number of suggestions including the Microsoft web fonts still no luck.On the occasion I did get it on the drive in error it was removed. Any help welcome

What is your source for the 64 bit version so we can test it? I can only find the i386 version.


Have you tried running fdisk to see if the files are being written to a corrupted section of the drive? If it's an ssd you could try to trim it.

1 Like

Good day folks
The source is that of the Q&E own site, I tried down loading it thinking it could have something missing, the size of the file on each occasion is almost 18 meg.
I have tried searching for the file using terminal "no such file or directory"
Thank you for your participation.

Terminal covers all repositories that are in your sources list. If the package is not in a repository (As is the case with some independently produced apps).
When I have time later, I will try locating and testing the package.

Thank you

Tried with Terminal
[sudo] password for buff:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package quick-n-easy-web-builder-8.4
E: Couldn't find any package by glob 'quick-n-easy-web-builder-8.4'
E: Couldn't find any package by regex 'quick-n-easy-web-builder-8.4'

Please try this .deb self-installer.

You can double click the file to launch the installer.

Thank you however still no progress the Icons show up in software but the app. will not launch. I have also tried gdebi deb launcher as well as Synaptic.
Removed the app. reinstalled a number of times the files show up in the Synaptic property tab still will not launch.
Kind regards

Strange. I just test-installed it and it launched right away without any issue:

It requires Root Permission to launch and use... Are you on a separate user account?

Good day Aravisian
I am the only user is it possible to download a version from the Unbutu site?

I linked the .deb file previously.
I am not sure why yours is not launching. Can you try launching it directly from terminal and see if any errors are displayed?

1 Like

Good day
Terminal states no such file or directory, the program shows up in installed file but will not launch /home/buff/Pictures/Screenshot from 2021-12-05 10-33-11.png

Screen image
/home/buff/Pictures/Screenshot from 2021-12-05 10-33-11.gif

On the toolbar above where you type your reply, you can find an "image" icon (looks like a twin-peaked mountain in a box).
Please click that and use that upload tool to post your screenshot.



Good day Aravisian thank you for your time, I do not get the screen illustrated. Here are the screens as I get when trying to install I am no doubt doing something wrong.
No1. I have unpacked the download /home/buff/Pictures/Gif/Q&E 1.gif
No.2 This is the install screen that arrives /home/buff/Pictures/Gif/QnE 2.gif
No.3 after the install process /home/buff/Pictures/Gif/QnE 3.gif
No.4 Screen shot of the software installed the Launch button has no effect. /home/buff/Pictures/Gif/Screenshot from 2021-12-05 10-33-11.gif
No.5 Terminal response to the search. /home/buff/Pictures/Gif/termina.gif
I have tried to install an older version of QnE (7) same result, if I choose the version for older computers (386) it will work however my machine is using 64 bit system only. Your earlier response was that you logged in as "Root" and all was good. If you could explain the very process you have used I can try. I have signed in as root using terminal although I am not so sure I have done this in the correct order.
Kind regards

We cannot see your files, only a path on your local machine.
Please reference the above post along with the Image Bubby posted as reference.

Ok sorry these were just pasted
Q&E 1
QnE 2


You can only install from APT (in terminal) if there is a repository that contains the package.

The screenshots look like the installer was extracted and not run as an installer.
Please open a terminal and

cd ~/Desktop

sudo dpkg -i *.deb