Installing VM Tools from Zorin 17 Guest in VMWare

I'm trying to set up a folder where I can share files between my Windows 10 host and Zorin 17 guest OS using VMWare. Apparently, I need to have VM Tools installed, but I'm having a heck of time doing that. On VMWare 17 Workstation player, I'm Editing the Virtual Machine Settings. On the Options tab, I select VMware Tools. Then in Zorin File Manager, I see a CD icon called VMWare Tools. I open that up and see VMware Tools 10.3.23-16594550.tar.gz. I tried to extract, but all the files are grayed out. Can somebody assist me with this? Thanks.

When I tried to extract in File Manager, Zorin gives me an error message: Extraction not performed. You don't have the right permissions to extract archives in the folder VMware Tools. I don't know how to obtain the correct privileges.

You can run the file manager with admin privileges. In your app menu, right click the files and choose open as root/admin.

If the option isn't provided, you can use the terminal: sudo nautilus. Provide your password and you will be admin. Do not close the terminal until you are done, it will close the file manager. Be careful what you do here.

You may run into the cannot write to a read only disk, depending on where you tell it to extract the files. Don't try to extract them to the "disk" as this may not be possible.

Thanks, but I couldn't get that solution to work. I went back to VirtualBox. The shared folder capability is lot easier to set up.