Installing Zorin OS 16 Core

I downloaded the OS and burned it to a USB using Balena Etcher and Ventoy for multiple boots. So I ran the boot to install Zorin. The installation erased my Windows 10 and went on to install Zorin. The problem is the installation did not put Zorin on my hard drive, and it runs now only from the USB drive. When I turn off the pc and pull the USB then restart, I get the error "no bootable disk". Every few seconds, the system keeps asking me to authenticate in order to connect to the WI-FI. I keep doing it, but the system keeps asking me to do it over and over again. At this point, I can only use Zorin from the USB drive. Any suggestions on how I can get Zorin installed and what I am doing wrong? Thanks.

I think that there is more going on here.

The Zorin OS Ubiquity installer is not capable of "erasing" Windows OS. It is capable of overwriting it.
If Windows OS was overwritten, then that means that it was overwritten by Zorin OS being installed to the disk.
Was it your intention to Wipe Windows OS and install Zorin OS as the sole operating system?

As a guess, it may be that Zorin OS was installed to your hard drive, but grub failed to install.
You are able to boot the LiveUSB on the Ventoy Disk still - correct?
I would try re-installing Zorin OS. If you have any doubts about where it is installing; You can use the "Something Else" option instead of choosing the "Install Alongside" or "Wipe and install" options given.
The "Something Else" option will open the Gparted Partition Manager.
You can then ensure that you are selecting the correct drive and partition for install.
If you can take Screen Photos - we can help confirm what you show or render other assistance.


By erasing Windows I meant that when I remove the USB and boot, there is no longer a Win 10 there. Whether it was erased or overwritten the results are the same, it was gone on reboot. I got the error that “there is no bootable disk” when I booted up. So instead of using the USB as my OS I re-installed Win 10.
Yes, it was my intention to wipe Win 10 and install Zorin OS as my sole operating system. Yes, I am still able to boot into Zorin from the Ventoy Disk.
I will think about re-installing Zorin and the reason is it took me a whole day to reinstall Win 10 and get it back to reasonable working order. I am not sure if it is worth it to do that again. I did go into the partitions and I did not see Zorin on the hard drive. Likewise, I didn't want to mess with the partitions as that is above my pay grade. Since support for Win 10 will be closing in 2025, I decided to give Zorin a go. But after thinking critically about it and realizing my age of 78, I came to the conclusion that Win 10 will out live me even without support. Thank you for your response but as of now I think I will just leave Win 10 on my laptop since it is running well, and I have it configured for security and privacy even if it is Windows.

To me, this sounds like your Ventoy disk is still intact and Zorin OS was not installed to it by the Ubiquity installer.
Windows 10 may have been present - however, if the bootloader corrupted, then Windows and Zorin OS both would not be able to boot, whichever or if both were installed. (Most likely, Windows was overwritten and was gone - and Zorin OS was unable to boot due to the damaged bootloader).

These are personal choices only you can make.

I would encourage you to be optimistic about your longevity and more importantly, to have confidence about what falls in your pay grade.
If you are comfortable and reasonably secure and happy with Windows 10, then there is no pressing need for you to jump onto Zorin OS right now.
You can still test it out in a virtual environment or the Ventoy USB and see how it feels and just kind of figure out if you want the GnuLinux Learning curve at this time.

And if you change your mind and decide, "You know what... I have had it with Windows. I want to give Zorin another shot..." Start here at the forum and we can try to help and guide and mitigate issues each step of the way to ensure a smoother experience next time.

How did you change boot order in the bios, or f9/f10/f12 key?, also some pc's like to remember the last known good boot config and only try to boot from there, if that is the case the pc will try and boot from the missing usb and give you the boot disk error ( and yes its stupid and oem's should do better)

you can test this, by booting ventoy again not touching any installer, shutting down pulling the usb, and seeing if the issue re-occurs, if it does, reboot select yous pc's boot order key (usually f9/10/11/12 or esc) and look for one labeled Windows OS or similar or the first hard Disk. if windows boots then it is the bios using last known good.

by not touching the installer no write activity will happen to your hardrive, so nothing will be erased or overwritten accidentally

I didn't do anything to the boot order. I just booted up from the Ventoy USB and then selected Zorin OS from there. Last time I looked at the bios, it was not set for USB as number 1.
I don't know how Wins 10 ended up being taken off and Zorin not put on. I tried to boot up normally after this happened and that is when I got the "no bootable disk” error, so I knew Windows was no longer there. I ended up booting Zorin from the USB.
I decided to compromise so I put Zorin OS on my virtual machine and had no problems doing that. I actually began to use it more than Windows. Likewise, I will keep doing that but when something happens and Microsoft decides to go ahead and stop support for Win 10 and I end up having trouble with it, I will put the Zorin OS on a separate USB burned with Balina Etcher and try again. I guess a lot of people might end up doing that.
I like Zorin, it is so much like Windows that I never even have to go into the terminal, I guess that is a good thing.
Thanks for all the help and advice.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.